¿Está Battle.net con problemas?

Battle.net es un servicio proporcionado por Blizzard Entertainment que permite a jugadores de ciertos videojuegos comunicarse por medio de canales de chat y jugar partidas de los juegos que tienen la capacidad de conectarse a Battle.net.

 Algunos problemas detectados con Battle.net

Problemas con Battle.net en las últimas 24 horas

Gráfico de fallos de Battle.net

abril 08: Problemas con Battle.net

Battle.net está teniendo problemas desde 06:20 p. m. EST. ¿Estás también afectado? Déjanos un mensaje en los comentarios.

Problemas Más Reportados:

  • Inicio de Sesión 71.27% Inicio de Sesión
  • Juego en línea 13.95% Juego en línea
  • Fallas 9.07% Fallas
  • Crash del Juego 4.18% Crash del Juego
  • Matchmaking .98% Matchmaking
  • Trampas Ilegales .56% Trampas Ilegales

Mapa de interrupciones de Battle.net

La mayoría de reportes de fallos e interrupciones se originaron en:
Tlalnepantla Inicio de Sesión
Mexico City Inicio de Sesión
Mexico City Inicio de Sesión
San Francisco Inicio de Sesión
Lisciano Niccone Inicio de Sesión
Mar del Plata Inicio de Sesión

Comentarios de Battle.net

¿Consejos? ¿Frustraciones? Compártelos aquí. Los comentarios útiles incluyen una descripción del problema, la ciudad y el código postal.

Reportes de Fallos de Battle.net

Los últimos problemas e interrupciones reportados en social media:
  • andtruri Anderson Trujillo (@andtruri) reportó

    @BlizzardCSEU_ES llevo una semana donde se me desconecta en plena partida no pude terminar el pase de batalla, trato de jugar hoy el problema persiste, es imposible jugar .

  • borommir1990 felipe montenegeo (@borommir1990) reportó

    @BlizzardCS_ES siempre tengo perdida del 100% en mi red y eso no causaba perdidas de paquete en el juego y latencias excesivas, este problema de perdida de ping partió hace aproximadamente una semana. saludos cordiales.

  • NotVenox 023 Venox (@NotVenox) reportó

    @BlizzardCSEU_ES Arreglad de que no se te caiga del servidor en medio de la partida y tenga que volver a reiniciar xk vamos...

  • UnKnoW759 ose (@UnKnoW759) reportó

    @BlizzardCS_ES Arreglen el warzone, después de que sacaron el ultimo parche el juego no se quiere actualizar, dice que hay un problema con un archivo pero no sabe cual es...

  • rosana_rosana70 Rosana (@rosana_rosana70) reportó

    @joelsanru @An0nirt @BlizzardCSEU_ES No me funcionó así al final por Europa a 11 mg/s con 600 MB de conexión no hay justificación ninguna para el mal funcionamiento

  • rosana_rosana70 Rosana (@rosana_rosana70) reportó

    @joelsanru @An0nirt @BlizzardCSEU_ES Yo te lo agradezco pero esa no es la cuestión debe funcionar en la región Europa como siempre a funcionado. A mi no me sirve nada más 60€ de juego más 30 € en temporadas ya 3... No me jodas.. Es una vergüenza

  • raulli_95 Redack09 (@raulli_95) reportó

    @AndrsEDM2000127 @BlizzardCSEU_ES Cerrando sesión, cambiando la región conseguí que se me actualizara

  • WarPigTroll sackery_ (@WarPigTroll) reportó

    @sdch_oscar @Perroguau5 @BlizzardCSEU_ES No funciona, ya lo he probado, pero gracias, ya has ayudado mas que la propia asistencia de blizzard JAJAJA, tocará esperar a que muevan el culo

  • EmiHow HowToEmi (@EmiHow) reportó

    @BlizzardCSEU_ES podeis arreglar un fallo que suele pasar mucho(Por lo menos a mi) cuando estoy en el lobby o en partida me pone conexion perdida con blizzard y me saca del juego. Porfavor intenten arreglarlo si es que le pasa a mas gente.

  • vaquera1986 . (@vaquera1986) reportó

    @BlizzardCSEU_ES Por q descarga tan lento la actualización de mw

  • RuizLucasE Lucas Ruiz (@RuizLucasE) reportó

    Que mal por el Call of duty Warzone... cada vez que quiero jugar me pide una actualización de mas de 10 GB... @BlizzardCS_ES entiendo que agreguen cosas pero para quienes no tenemos tan bien internet son varias horas/días esperando para poder descargarlo...

  • byjanro lordharrys (@byjanro) reportó

    @BlizzardCSEU_ES es lamentable las respuestas que estáis dando a la comunidad.Cuando lleva semanas funcionando mal el Launcher.

  • rosana_rosana70 Rosana (@rosana_rosana70) reportó

    @El_AndreuPaTi @BlizzardCSEU_ES No está solucionado yo tengo el mismo problema en PC mientras en consolas no lo tienen yo tengo 600mg y me descargaba a 60 mg/s ahora 800 kb/s

  • PokeBiciclista Bikes (@PokeBiciclista) reportó

    @BlizzardCSEU_ES otra actualización de warzone y otra vez la misma mierda, da error y se para, si cambias la región va un poco, a una velocidad de mierda y se vuelve a parar, lleváis semanas con esta mierda así queréis solucionarlo.

  • lolalozo12 lolalozo12 (@lolalozo12) reportó

    @CallofDutyES Arreglad el juego ya, porque no es normal que cada vez que saquéis un puto parche el juego pete o no deje actualizarlo en el cliente de @BlizzardCSEU_ES y si es culpa del cliente lo mismo os digo putos, porque en riot están igual desde su casa pero funciona almenos.

  • nahueloneil UnPatoConAlas™ (@nahueloneil) reportó

    @BlizzardCSEU_ES Una mierda como vuestra empresa de grande. Llevo todo el dia para actualizar una descarga de 12gb, no dan ganas de seguir gastandose el dinero todos los meses y todas las semanas, para que sigan con estos errores, desde hace años.

  • VGM4 XxX_ivan_XxX (@VGM4) reportó

    @El_AndreuPaTi @BlizzardCSEU_ES Servidor asiático , quizás te funciona

  • humildecabreado El Humilde Cabreado (@humildecabreado) reportó

    @BlizzardCSEU_ES Cambiando el servidor al Asiático y dando varias veces la Play/Pausa he conseguido que me descargue a 18mb/s de forma estable, intentadlo.

  • rmoralescl rodrigo morales (@rmoralescl) reportó

    @BlizzardCS_ES acabo de comprar Diablo 3, pero al descargarlo se cae en 1,4 mb.

  • JuanMO_18 Juan Moya (@JuanMO_18) reportó

    @BlizzardCSEU_ES vaya servicio más pésimo estáis dando últimamente. No se me han descargado ni 100 MB en más de dos horas. Podrían ustedes dar más detalles a parte de que son conscientes del problema. Es lamentable.

  • Vizuetxd Vizuet (@Vizuetxd) reportó

    @BlizzardCS_ES hola porque no puedo hacer compras con mi cuenta me sale un código error: RUGBY

  • TheMSR100 ⎊The_MSR 𐋀💜 (@TheMSR100) reportó

    @BlizzardCSEU_ES Perfe, volvemos al problema de hace una semana, la descarga del COD va como el ojete. GG

  • luiisso77 Whonderloo (@luiisso77) reportó

    @BlizzardCSEU_ES Sobre este error que habéis tenido, espero que nos regaléis algo. Por que ya no es solo una vez....

  • JoseMates Baarbe 💎👑 (@JoseMates) reportó

    @BlizzardCSEU_ES mira que el juego Modern Warfare no se actualiza, llevo desde esta mañana y siempre saliendome error y nada hasta ahora sigue así, ave si lo solucionáis hombre

  • chentenux Chente (@chentenux) reportó

    @joelsanru @BlizzardCSEU_ES funciona!!! eres un crack!

  • ArizaSL Ariza (@ArizaSL) reportó

    @BulGameR_ @BlizzardCSEU_ES Yo probé en ponerlo también y me va igual de lento... No vale para nada

  • BulGameR_ Iván (@BulGameR_) reportó

    @ArizaSL @BlizzardCSEU_ES yo el parche anterior poniendo el server en america me lo descargo normal, pero con este ya ni con esas funciona, me parece vergonzoso la calidad del launcher que tienen

  • juan_arquitec jhon david lopez (@juan_arquitec) reportó

    @BlizzardCSEU_ES tengo un internet de 600 mg de bajada. y aun asi esta muy lento... que problemas tienen las descargas...

  • Manueljsuus Manuel Rodríguez (@Manueljsuus) reportó

    @BlizzardCSEU_ES Desde la nueva actualización no se puede jugar ni una partida sin lag, o sin bajones de fps continuados hasta llegar al punto de congelarse y cerrarse, problemas de mi pc no son porque el juego anoche iba perfecto...

  • 2010Rasco Z.Game ♛ (@2010Rasco) reportó

    @Aitorsete @BlizzardCSEU_ES Si os sirve xd: poned a actualizar, luego pausais, limitais la descarga a 300 de velocidad, vamos, poneis 300 en los dos lados. Volveis a renaudar la descarga, y rapidamente poneis los valores de 300 a 0 y listo. Se os descarga.

  • El_AndreuPaTi andreu_pa_vosotros (@El_AndreuPaTi) reportó

    @BlizzardCSEU_ES me parece muy feo que tenga que estar un dia o lo que me quede instalando warzone a pesar de que tengo 600mb de fibra optica y se sigan cancelando las descargas. Como sabeis de este error podriais solucionarlo para plataforma de pc. Gracias

  • DaniRG48 J.Mourinho (@DaniRG48) reportó

    @Xerezano22 @BlizzardCSEU_ES Yo desistí porque cada vez que llega a 20gb, que a ese ritmo ya tarda bastante, me da error y empieza de 0...

  • ChromeSpeeed Pedro_R_Chrome (@ChromeSpeeed) reportó

    @Idafe6 @RogerG70133610 @BlizzardCSEU_ES jajajaja es ridiculo lo que esta pasando con un juego de 60 euros, querer jugar tener una buena conexion y no poder bajar correctamente las actualizaciones, a mi me esta bajando con el servidor de america a unos 16/20 mb/s, de 75/80mb/s que me tendria que estar bajando con mi red

  • YEIMARTCS YE!MART (@YEIMARTCS) reportó

    @Pegarcia29 @BlizzardCSEU_ES ni vas a poder jugar por que su servidor es un ordenador en la casa de un indio al que pagan 5 euros al mes. VERGUENZA

  • pacoolaya1 FRANCISCO OLAYA (@pacoolaya1) reportó

    @BlizzardCSEU_ES hola hay algun problema en los servidores de descarga de modern warfare llevo desde las 10 de la mañana descargando la actualizacion y no hay manera

  • pablorc_2000 Pablo Rubio Carballo (@pablorc_2000) reportó

    @BlizzardCSEU_ES Pagar 50$ por el Modern Warfare para que no pueda jugarlo porque se crashea solo al escritorio sin ningún fallo... 👏👏👏👏

  • Idafe6 Idafe (@Idafe6) reportó

    @RogerG70133610 @BlizzardCSEU_ES @espanaprimero_ mira si te deja cancelar la actualizacion , luego antes de iniciarla, coloca el servidor en asia e inicias la actualizacion. una vez iniciada, vas a ajustes, instalar/actualizar juegos, y al final de esas opciones dice algo de amcho de banda de red. pues en el primero colocas 300

  • Hynster2 Hynster (@Hynster2) reportó

    @Idafe6 @RogerG70133610 @BlizzardCSEU_ES Me funciona, pero va bajando, pero algo es algo....👍

  • RogerG70133610 Roger G (@RogerG70133610) reportó

    @Idafe6 @BlizzardCSEU_ES @espanaprimero_ Vale, solucionado, me está descragando a 23 MB/S que dentro de lo que cabe no esta mal.... Mejor método el tuyo que el uso del vpn

  • Yarep_Y Yarey (@Yarep_Y) reportó

    @BlizzardCSEU_ES quiero comprarme una suscripcion y me sale un error 500

  • rainandshadows Dararæmøn (@rainandshadows) reportó

    @BlizzardCSEU_ES ...porque es de buena calidad y la he comprobado 100 veces, es vuestra mierda de servicio. Así que arregladlo ya o dadme una solución porque me siento estafado.

  • RogerG70133610 Roger G (@RogerG70133610) reportó

    @BlizzardCSEU_ES Acabo de solucionarlo poniéndome un VPN. Me descargué PROTON VPN que es gratis, me conecté a Servidor IP de EEUU y en los servidores Europeos me está descargando relativamente rápido y eso si, sin pausa.

  • HighillsMp HighHills MEGAplanet (@HighillsMp) reportó

    @BlizzardCSEU_ES Es vergonzoso ir a 14 fps y 140ms de ping con un buen ordenador gaming, mucha vergüenza ajena, compraos un servidor decente

  • EdwardRG03 webEdward03 (@EdwardRG03) reportó

    @BlizzardCSEU_ES No subías más de 5000kb os va dar fallos, cuando te pasa de los 5000kb falla. Espero que os ayude

  • BoriaEiden23 Boria 23 | V RL (@BoriaEiden23) reportó

    @learsi_yt_ @BlizzardCSEU_ES Me sumo al problema generalizado. Me da igual que se descargue lento, pero que me permita hacer otras cosas mientras. No que tenga que estar dandole a actualizar.

  • Bannor19 Bannor (@Bannor19) reportó

    @BlizzardCSEU_ES Solucion, cambiar al servidor de Asia, de bajar a 40 kb/s a 30mb/s

  • BoriaEiden23 Boria 23 | V RL (@BoriaEiden23) reportó

    @BlizzardCSEU_ES me da igual que vaya lento la descarga pero se para cada minuto y le tenemos q dar de nuevo a actualizar. Esto teneis q arreglarlo cuanto antes!.

  • javipedrosgil javi pedros gil (@javipedrosgil) reportó

    @MadalinBaby @BlizzardCSEU_ES funciona

  • Yarep_Y Yarey (@Yarep_Y) reportó

    @BlizzardCSEU_ES buenas me podrian solucionar un problema que tengo suscrivirme al wow y me salta un error 500

  • Murderface95 Adrianchu (@Murderface95) reportó

    Otra vez el mismo fallo con la actualización de Call of Duty MW @BlizzardCSEU_ES 🙃

  • DestormyYT Destormy (@DestormyYT) reportó

    @_serggyo @ozelyto @Aitorsete @BlizzardCSEU_ES nada, igual tienes que hacerlo otra vez porque se vuelve a poner to lento, pero renta

  • _serggyo • Serggyo • (@_serggyo) reportó

    @DestormyYT @ozelyto @Aitorsete @BlizzardCSEU_ES Funciona!! gracias👍

  • KiflyConflicto PURINA (@KiflyConflicto) reportó

    @BlizzardCSEU_ES to los dias el juego da un problema nuevo... ahora error al actualizar. vaya verguenza de servidores que teneis

  • ManBocaseca BocasecaMan (@ManBocaseca) reportó

    @Osito951 @BlizzardCSEU_ES A mi me ha funcionado haciendo esto con el servidor en asia

  • jmhm99 jmhm99 (@jmhm99) reportó

    @BlizzardCSEU_ES Da vergüenza.... Que no se pueda acceder al juego... Que lleve ya 2 semanas sin solucionarse el problema.

  • PotataVB MrPotata (@PotataVB) reportó

    @SergiioelLocoo @Vampiro_Zarkx @abellostas19 @Aitorsete @BlizzardCSEU_ES He probado con el americano (mismo que use en la anterior actualización que te obligaba a reinstalar el juego y me iba a 20MB/s, pero hoy ni me funciona.

  • JayBeCe_ Kerry Koppo Yon 🔥 (@JayBeCe_) reportó

    @BlizzardCSEU_ES ÚLTIMAS NOTICIAS: somos conscientes de un problema que afecta a los parches de los juegos, que puede provocar descargas lentas o incluso detenerlos, PUES ME CAGO EN VOSOTROS QUE LLEVÁIS ASÍ YA MAS DE UN PUTO MES ESPAVILAD COÑO

  • JayBeCe_ Kerry Koppo Yon 🔥 (@JayBeCe_) reportó

    @BlizzardCSEU_ES Cuantas veces me voy a tener que cagar en vosotros, 3 PUTOS PARCHES PASANDO LA MISMA MIERDA, con 600 megas simétricos y llevo 6 horas para descargarme el puto parche, sois asquerosos, pésimo servicio

  • By_vVMuRdOkVv vVMuRdOkVv (@By_vVMuRdOkVv) reportó

    @BlizzardCSEU_ES Buenoo, chicos tengo una solucion 100% efectiva, y es descargar mediante un servidor VPN y adios a descarga lenta

  • OocEsp OocEsp (@OocEsp) reportó

    @BlizzardCSEU_ES Dejo lo que me ha funcionado. - descarga vpn : betternet ( no hace falta pagar nada) - cerráis sesión battlnet - CTRL+ ALT+ SUPR : borráis todos los procesos el battlenet launcher - connectais vpn - iniciais sesión con región America Y ya estaria, almenos a mi me funcioa